Back to overview
Degraded

VX02 Downtime

Mar 15 at 08:59pm EDT
Affected services
VX02

Resolved
Apr 16 at 02:50am EDT

This has been resolved and things have been migrated back.

Created
Mar 15 at 08:59pm EDT

We are investigating a hardware failure on VX02, 5 customer vms have been effected and will be offline until we resolve the hardware failure.