Back to overview
Degraded

IPv4 Degradation - Past Few Days

Sep 03 at 12:05pm EDT
Affected services
core1.mci.bb.tritan.host
core2.mci.bb.tritan.host
core3.mci.bb.tritan.host
six1.mci.bb.tritan.host
mice1.mci.bb.tritan.host
rtr.netops.tritan.host
rpki.netops.tritan.host
VX01
VX02
Database
Mail Server
RIPE Anchor
Tor Relay
NLNOG Ring
Public VPN
Ookla Speedtest Server
Verify Bot
Web Proxy
Main Site
ShareX Host
Pastebin
PBX System
S3 Storage
Auth Server
Analytics

Resolved
Sep 05 at 01:40pm EDT

DDoS scrubbing is now active, and our services are fully protected at the upstream level from any attacks. IPv4 services have returned to normal. Thank you for your patience and support during this time.

Updated
Sep 05 at 12:07pm EDT

Our DDoS scrubbing service should activate today, as it has been paid for, and we are currently awaiting support from the provider to finalize their end. In parallel, we've been collaborating with our other providers to develop an in-house solution that can mitigate attacks up to XXX Gbps without relying on external scrubbing services. Until this solution is fully implemented, the scrubbing provider will continue to protect our IPv4 services. The latency impact with scrubbing will be minimal (around 20ms). We plan to roll out our in-house solution within the next month, which will also bring additional network improvements, such as support for a wider range of ports. Thank you for your patience as we work diligently to resolve these issues and enhance the network.

Updated
Sep 04 at 12:30pm EDT

IPv4 services will experience degraded performance for one more day due to ongoing attacks. Full mitigation, including traffic scrubbing, will be restored soon. IPv6 services remain fully operational, and directly connected downstream IPv4 traffic will continue to be transited as normal. Thank you for your patience and understanding.

Created
Sep 03 at 12:05pm EDT

Due to ongoing attacks, IPv4 services may experience degraded performance. However, full mitigation measures, including traffic scrubbing, will be restored in the coming days. Please note that IPv6 services will remain fully operational and routed as usual, and directly connected downstream IPv4 traffic will continue to be transited without interruption. Thank you for your understanding and patience during this time.