Back to overview
Degraded
IX Routing - KCIX/STLIX/HOUIX
Jan 22 at 09:54pm EST
Affected services
core1.mci.bb.tritan.host
Resolved
Jan 22 at 10:16pm EST
Latency spikes appear to have subsided. We have re-enabled routing to the effected IXPs and will be monitoring for any further issues.
Affected services
core1.mci.bb.tritan.host
Created
Jan 22 at 09:54pm EST
KCIX, STLIX, and HOUIX are currently experiencing significant latency spikes. As a result, we have rerouted traffic away from these IXPs and notified all the exchanges and our providers of the issue. Peering traffic will now be directed through the lower-priority IXPs: GPC, MICE, and SIX. HE routing specifically will flow through GPC.
Affected services
core1.mci.bb.tritan.host