High Latency - Core Network
Resolved
Feb 28 at 05:44pm EST
Resolved
Affected services
core1.mci.bb.tritan.host
core2.mci.bb.tritan.host
Updated
Feb 22 at 12:54am EST
Being that WSI uses the KCIX bundle heavily since it's their IXP, we are doing routing changes to see if not announcing to WSI helps lower latency.
Affected services
core1.mci.bb.tritan.host
core2.mci.bb.tritan.host
Created
Feb 21 at 10:05pm EST
KCIX and Arelion lines are experiencing consistent high latency. The data center's L2 lines are being maxed out by a CDN at NOCIX, which is affecting their connection to other data centers and our providers. They're adding 100G soon, which should resolve many of the issues caused by the underlying fiber reaching its capacity. This upgrade is expected to be completed by next week. There is nothing that can be done until the data center upgrades their capacity with Arelion's L2 lines.
Affected services
core1.mci.bb.tritan.host
core2.mci.bb.tritan.host