[Resolved] Datacenter Blip

Started on June 8, 2021 at 2:36 AM. Resolved after less than a minute

Affected

TAM-COLO-01
TAM-COLO-02
TAM-COLO-03
DAL-VPS-01
MongoDB
Redis Server 1
Redis Server 2
Tritan Bot
Tritan Dashboard
Documentation
Codebin
Media CDN
Webmail
SMTP Server
IMAP Server
Tritan Search
Hosting Panel
Reverse Web Proxy
  • Resolved
    June 8, 2021 at 2:36 AM

    Our data center had a internet outage blip that lasted under 2 minutes long, all services are back online at this time.