[Resolved] Downtime for Testing

Started on June 8, 2021 at 6:37 PM. Resolved after less than a minute

Affected

Tritan Bot
Tritan Dashboard
  • Resolved
    June 8, 2021 at 6:37 PM

    I was doing some testing with Tritan which resulted in downtime to switch over to the beta version. All shards are back online now, everything has been reverted.